Home > Uncategorized > Need some advice

Need some advice

March 13th, 2006

While this problem doesn’t get in the way, I find it incredibly annoying. I’m sure I could just create a new profile and start all over again, but that solution to things is getting annoying.

The problem is definitely somewhere in my configuration. In Firefox 1.5 on my linux laptop, when I go to freshmeat everything works fine. With the exception of viewing screenshots on a project page. I can view these fine from my news reader and Mozilla, in Firefox it is a broken image. When I pull the url and view the image, I get the following

400 Bad Request

Your client has issued a malformed or illegal request.

Alright, so obviously it is just my firefox config. I’ve removed any extensions that I would think would be in the way (don’t tell me to remove sessionsaver, everyone knows I rely on that one) with no luck at avoiding the issue. Doing a google search hasn’t come up with much either (who would have thought that using the phrases ‘firefox’, ‘freshmeat’, ‘screenshot’, ‘bad request’ would lead to no answers). The only lead I found was on this unanswered Opera thread.

So, has anyone every had to deal with such an issue? Does anyone have any ideas on how I might be able to see the request that I send out? Using the Web Developer extension, I can see the headers of the response, but that does no good. Any ideas short of creating a new profile?

  1. Bruce
    March 15th, 2006 at 00:31 | #1

    Try moving your existing ~/.mozilla out of the way and starting with a fresh profile.

    If it works then maybe you need to dump cookies or search through your chrome directories for any old adblock crap, etc that wasn’t removed/disabled. Check your usercontent.js or whatever its named in your ~/.mozilla also.

  2. March 15th, 2006 at 23:13 | #2

    Thanks Bruce. It was a cookie issue. Odd.

Comments are closed.